xmobar on slackware

Ben Boeckel mathstuf at gmail.com
Tue May 10 13:21:46 BST 2011

Jan Snyder <jan at union-design.org> wrote:
> Hi, I am using Xmonad on Slackware and need xmobar to work. However, the
> bug looks like this:
>         xmobar: user error (createFontSet) 

I think you might be missing the configure flag "with_xft". What is the
font in used in your .xmobarrc?

> It should be working fine. I tried installing a slackbuild, then I tried
> installing it from source, but neither worked. Howeever, Dzen2 works as
> one would expect. I also need UTF8 support.

Add the flag "with_utf8" when configuring.


More information about the Xmobar mailing list