xmobar on slackware

Jan Snyder jan at union-design.org
Mon May 9 18:36:17 BST 2011

Hi, I am using Xmonad on Slackware and need xmobar to work. However, the
bug looks like this:

         xmobar: user error (createFontSet) 

It should be working fine. I tried installing a slackbuild, then I tried
installing it from source, but neither worked. Howeever, Dzen2 works as
one would expect. I also need UTF8 support.


More information about the Xmobar mailing list