Macport installation failed

interferenz x42 at
Thu May 14 03:21:58 EDT 2009


I have tried to install Leksah via MacPorts on OSX 10.5.6 PPC, but the  
error occurred:

cabal install leksah
Resolving dependencies...
cabal: dependencies conflict: ghc-6.10.2 requires Cabal ==  
Cabal- was excluded because Cabal- was selected instead
Cabal- was excluded because leksah- requires Cabal ==1.6.0

I have installed ghc 6.10.2.with sudo port -k install ghc gtk2hs hs- 
cabal, ghc 6.10.1 was already installed.

Obviously there is a version conflict, how can I solve it?
I am not a dedicated unix dude by the way...


More information about the Leksah mailing list