trouble with gtksourceview2

Alexander Schell DealeyLama at
Tue Apr 7 16:38:39 EDT 2009


I'm trying to install leksah but it keeps telling me that the
gtksourceview2-dependence is not fulfilled although I've installed

Configuring leksah-
Setup.lhs: At least the following dependencies are missing:
gtksourceview2 >=0.10.0

Could please anyone try to explain to me what I am doing wrong?

My System is a up to date opensuse 11.1 64 with ghc 6.10.2

Thank you very much.


Alexander Schell

More information about the Leksah mailing list