package versions for 2012.2.0.0

Johan Tibell johan.tibell at
Sun May 6 00:41:37 BST 2012

On Sat, May 5, 2012 at 4:35 PM, Mark Lentczner <mark.lentczner at> wrote:
> Outstanding questions about packages in the Platform:
> [ ] mtl will need MonadCatchIO-mtl- - do we make that part of the
> platform?

Is MonadCatchIO sounds?

> [ ] updating OpenGL and GLUT to recent versions will require including
> packages: ObjectName, OpenGLRaw, GLURaw, StateVar, and Tensor. How do we
> want to proceed?

I think we already decided in the past that we won't upgrade those
versions due to those new modules.

[ ] Is GHC 7.4.1 stable enough for a platform release? Do we know of
any major bugs?

-- Johan

More information about the Haskell-platform mailing list