Version bump of cabal-install

Don Stewart dons00 at
Tue Mar 8 14:41:58 GMT 2011

Testing on the RCs revealed a bug in cabal-install that would cause
assertion failures at "cabal configure" time. Several users reported
this error.
Duncan's agreed to release a new cabal-install minor rev, fixing this
bug (and one other one).

This will entail a bump to the version of cabal-install in the HP
spec, and correspondingly, we'll need to reroll the installers later

Sorry for the late notice, but it is very important the HP not fail
out of the box :)

-- Don

More information about the Haskell-platform mailing list