[haskell-platform] #160: dependency on hscolour

haskell-platform haskell-platform at projects.haskell.org
Thu Feb 17 10:18:11 GMT 2011

#160: dependency on hscolour
 Reporter:  mafo                    |       Owner:  duncan    
     Type:  defect                  |      Status:  new       
 Priority:  major                   |   Milestone:  2011.x.0.0
Component:  Generic source tarball  |    Keywords:            
 The configure script does not track the dependeny on hscolour.

 make terminates with:

 Setup: The program hscolour version >=1.8 is required but it could not be
 Generating the transformers- package documentation failed

Ticket URL: <http://trac.haskell.org/haskell-platform/ticket/160>
haskell-platform <http://trac.haskell.org/haskell-platform>
The Haskell Platform: a comprehensive and robust collection of Haskell libraries

More information about the Haskell-platform mailing list