Release stopper: cabal-install depends on containers

Jens Petersen petersen at
Mon Feb 14 00:17:00 GMT 2011

On 14 February 2011 00:21, Mikhail Glushenkov
<the.dead.shall.rise at> wrote:
> It's not only containers, we also ship newer versions of Cabal,
> directory and time.
> I couldn't fix this by just adjusting the versions in the .cabal file.

FWTW (cabal-install-0.9.5)
has been working fine since last year in Fedora Rawhide:
I know that version has not been released yet... :)


More information about the Haskell-platform mailing list