Release stopper: cabal-install depends on containers

Mikhail Glushenkov the.dead.shall.rise at
Sun Feb 13 14:21:46 GMT 2011


On Sun, Feb 13, 2011 at 2:52 AM, Don Stewart <dons00 at> wrote:
> Currently cabal-install requires containers (≥0.1 & <0.4).
> We ship containers 0.4.x
> Duncan, HP release is blocked on a new cabal-install release.

It's not only containers, we also ship newer versions of Cabal,
directory and time.
I couldn't fix this by just adjusting the versions in the .cabal file.

()  ascii ribbon campaign - against html e-mail
/\   - against proprietary attachments

More information about the Haskell-platform mailing list