more package changes :-(

Bulat Ziganshin bulat.ziganshin at
Wed Apr 22 06:27:13 EDT 2009

Hello Ian,

Wednesday, April 22, 2009, 2:12:25 PM, you wrote:

> I don't think existing HP libraries should be exempt from new
> requirements in future HP releases. Either they should be fixed to meet
> the requirements, or they are not being maintained adequately and should
> be removed from the HP.

for me, idea behind HP was providing some level of stability - i.e. if
one write app using HP 2009, it should still be compilable with HP
2010, 2011 and only in 2012 this library may be removed

what other people think about this?

Best regards,
 Bulat                            mailto:Bulat.Ziganshin at

More information about the Haskell-platform mailing list